Problème déroulement vidéo

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème déroulement vidéo

Message par rebreyend le Lun 9 Jan - 10:37

Bonjour à tous,

Je viens de me présenter dans la rubrique appropriée. C'est avec plaisir que je retrouve les utilisateurs de cet outil merveilleux (quand tout va bien). Comme expliqué dans la présentation, j'ai acheté l'appareil en octobre 2015. J'ai parcouru 1961 km depuis (hiver). J'utilise un PC portable sous Windows 7 Familial et un téléviseur. La clef ANT+ est à l'extrémité d'une rallonge USB et à proximité du simulateur. J'ai fait les dernières mises à jour de logiciel récemment (V3.12). Mon problème est qu'il arrive fréquemment que la vidéo s'interrompe des moments plus ou moins longs quels que soient les réglages faits dans la configuration (qualité vidéo ou graphisme, élevé ou normal). Récemment, j'ai même eu deux interruptions de séance en cours sans m'être arrêté et sans pouvoir poursuivre en pédalant. J'ai tout essayé pour tenter de résoudre ces problèmes avec un "nettoyage" du PC par un professionnel, un échange de la Box (Orange), le tout sans succès. Je n'arrive plus à analyser le problème qui n'arrive pas sur certains parcours (Col de Vars par exemple). Il semblerait que les vidéos soient plus stables sur les parcours déjà faits et classés dans les favoris, mais je n'en suis pas certain. Dans un premier temps, je voudrais savoir si vous rencontrez ces problèmes d'images figées ou saccadées en début ou en cours de parcours. Puisque ça se passe très très bien parfois, j'en conclue que le problème vient de Bkool qui me fait que des réponses très généralistes et me conseille de refaire des mises à jour. Merci pour vos avis et retours.
Sportivement.

rebreyend
Minime
Minime

Messages : 8
Date d'inscription : 09/01/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème déroulement vidéo

Message par gandolfi13 le Lun 9 Jan - 11:11

bonjour,
Ne vous affolez pas !!
j'ai aussi eu les même pb . Mais j'ai remarqué que c’était surtout quand c'est avec beaucoup de descente , le décalage est important et en fait si en continue de pédaler le décompte continue et on peu finir la séance.
Bref hier j'ai réalisé une séance ou vraiment la séance est bien réelle je vous joins le lien à vous de la réaliser et de voir si vous avez un souci , s"il y est cela peut venir de votre config.
voici le lien >>> Kasfjord - Gara TimeTrial.
Toutefois il est certain que les séances venant des utilisateurs risques d'être assez fausses.
Pour m'a part j'en est réalisé deux il est vrai que si on la livre tel quel le décalage peut être important !!! donc mes deux séances que j'ai livré à Bkool je les les calés avec leur logiciel "BKOOL éditeur de Vidéo" et croyez moi c'est du boulot pour bien recaler vidéo et tracé GPS !! et je doute fort que les utilisateurs font un recalage systématique.
Le mieux c'est d'utiliser les séances créées par Bkool c'est celle qui à moins d'erreurs.
Bkoolement

_________________
gandolfi13 sur site Bkool AMATEUR  4
J'utilise donc mon BKOOL SMART PRO avec:
- 1 vélo de 7ans de marque Decathlon Ligne9 compétition
- Mes séances je les réalise sur un Pc I7 3Ghz 16Mégas mémoire carte graphique ATI radeon hd 5750 1Go
Je fais aussi des tests pour répondre sur les matériels suivants:
- 1 ordinateur portable sous Win10
- 2 IMAC 27' I7 3Ghz 20Go mémoire Carte de graphique Ati radeon hd 5750 2GO
- 1 capteur vitesse ant garmin
- 1 capteur cadenceur ant garmin
- 1 capteur cardiaque ant garmin
- 1 compteur garmin edge 810 ( çà c'est quand je ne regarde pas l'écran en séance sprint)
Réalisés en 2015:
600Km >> Bkool
12000Km >> Vélo Route
Réalisés en 2016:
1346Km >> Bkool
7217Km >> Vélo Route
Actuellement 2017:
138Km >> Bkool
368Km >> Vélo route
avatar
gandolfi13
Hors Catégorie
Hors Catégorie

Messages : 305
Date d'inscription : 29/12/2015
Age : 67
Localisation : La FARE Les Oliviers

Voir le profil de l'utilisateur https://www.youtube.com/channel/UCUvAnPo5mLCIkl_sFP0yuZw

Revenir en haut Aller en bas

Re: Problème déroulement vidéo

Message par philou le Mar 10 Jan - 9:59

Bonjour,

J'ai le même problème que rebreyend. Tout cela est aléatoire. 70% des cas ça fonctionne sans problème depuis le début mais pour 30% de mes sessions j'ai ce soucis. Pour moi se sont les serveurs de BKOOL. Quand le cas apparait je switch sur le 3D.
Désolé mais je n'ai pas de solution.
A+

philou
Minime
Minime

Messages : 3
Date d'inscription : 11/01/2016
Age : 59
Localisation : Lausanne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Interruption de séance et déroulement de la vidéo aléatoire

Message par rebreyend le Mar 10 Jan - 11:32

Bonjour Gandolfi13, bonjour Philou,

Merci pour vos retours. Je suis d'accord avec Philou, c'est à 70% tout bon ce qui laisse supposer que nos configurations sont bonnes. C'est une bonne idée de passer en 3D lorsque ça dysfonctionne. je pense que c'est possible en cours de séance à l'aide du pavé et des flèches. J'ai refait un essai hier suivant les conseils de Gandolfi13 en retenant des parcours édités par Bkool avec hélas le même résultat. Le premier Port de Sa Calobra, pratiquement tout du long en descente rapide, s'est bien déroulé avec seulement 2 arrêts brefs de l'image mais très acceptable. Le deuxième, Calvia ES Capdella Paguera, tout ok en résolution élevé. Pour le troisième La Vuelta 2014 E13 très bon déroulement de la vidéo mais arrêt brusque des fonctionnalités, %, infos tr/mn, P/mn et puis écran noir avec le message : "voulez vous interrompre la séance ?" "Pédalez pour continuer". Rien ne m'a permis de continuer...A la moitié du parcours à rythme soutenu, c'est pire que tout...et je voyais déjà mon annonce pour vendre l'appareil sur le Bon Coin...
Je vais néanmoins persévérer car l'hiver n'est pas fini, et qu'il s'agit quand même d'un bon outil. Reste que ces situations sont très frustrantes et énervantes. Je vais rédiger ma signature car pas encore fait.
Encore merci et à bientôt.

rebreyend
Minime
Minime

Messages : 8
Date d'inscription : 09/01/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème déroulement vidéo

Message par philou le Mar 10 Jan - 11:44

Encore une information pour rebreyend concernant le message 'Pédalez pour continuer'

J'ai eu cela pas mal de fois jusqu'au moment où j'ai acheté un cable extension USB. Maintenant mon dongle ANT+ est vraiment tout prêt du module central du home trainer. Il faut verifier après la pose si ta connexion est bonne entre le trainer et le dongle ANT+, pour cela la nouvelle version t'affiche en pourcentage le niveau de connexion. Dans mon cas j'ai entre 95% à 100%. Avant j'avais un pourcentage inférieur à 50%, d'où des décrochages frequents qui rendait l'utilisation du trainer impossible. Pour la petite histoire j'ai du changer une fois de cable extension USB car le premier était défectueux !
Bien controller ta connexion WIFI aussi, pour cela ton PC peut te donner le niveau du signal.
A+

philou
Minime
Minime

Messages : 3
Date d'inscription : 11/01/2016
Age : 59
Localisation : Lausanne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Interruption de séance suite

Message par rebreyend le Mar 10 Jan - 15:34

Merci Philou,

J'ai déjà équipé l'installation d'une rallonge USB de manière à positionner le dongle ANT+ au plus prêt du module. Par contre, je n'ai pas vu sur la nouvelle version l'indication concernant le pourcentage du niveau de connexion. Cela se trouve où stp ? Pour le reste, comme expliqué précédemment, je ne suis pas en Wifi mais en liaison directe filaire entre le PC et la Box. J'étais parfois embêté par le défilement aléatoire de la vidéo mais cette fois, les arrêts de séances deviennent assez insupportables. Nouvel essai ce soir. Merci pour votre aide.

rebreyend
Minime
Minime

Messages : 8
Date d'inscription : 09/01/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème déroulement vidéo

Message par philou le Mar 10 Jan - 16:10

Une fois que tu es dans l'écran principal, en haut se trouve des icons, tu cliques sur celle de gauche, c'est celle du Settings. Tu verras apparaitre un ecran qui te permet d'apparainer ton dongle ANT+, ton module de cadence de pédalage, ta ceinture cardio, etc...
Regarde au niveau de ton BKOOL Trainer et tu verras s'afficher un pourcentage indiquant la qualité de connexion.
A+

philou
Minime
Minime

Messages : 3
Date d'inscription : 11/01/2016
Age : 59
Localisation : Lausanne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème déroulement vidéo

Message par MrMeteo91 le Mer 11 Jan - 9:19

Bonjour à tous,

Je rencontre aussi ce problème de vidéo et il dépend aussi des parcours  Exclamation . En fait c'est souvent un problème de calage vidéo, de flux de serveur, d'utilisation de la bande passante et de rapidité de défilement. Tous ces éléments ont un impact sur la fluidité de la vidéo.
- Plus vous êtes nombreux sur la vidéo (nombre d'utilisateurs simultanés), plus le serveur aura de mal  Suspect .
- Plus il y a de personnes utilisant internet au même moment dans votre foyer, et plus le flux disponible diminue, donc vidéo saccadée.  Suspect
- Plus vous allez vite (descente), plus le flux vidéo doit se renouveler rapidement, donc plus de saccades dans les descentes que les montées.  Suspect
=> Il n'y a pas trop de solution hormis la patience  scratch  et le basculement en 3D en cas de forte gène.

Pour le message "Pédalez pour continuer", en plus de la connexion avec votre clé Ant+, je vérifierai aussi l'état des piles de vos détecteurs et le calage de ces derniers avec les aimants. Ces détails font des fois toute la différence, surtout si cela fonctionnait mieux auparavant.

Bonnes séances.

MrMeteo91
4ème Catégorie
4ème Catégorie

Messages : 37
Date d'inscription : 18/10/2016
Localisation : IdF Essonne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Déroulement vidéo

Message par rebreyend le Mer 11 Jan - 11:22

Bonjour à tous,

Merci pour ces éléments. Hier 3 séances éditées par Bkool et tout nickel. C'est vrai, il faut être patient et tout passer en revue. Bizarrement, il y a avait pourtant plus de monde en ligne sur l'application et également de séances en direct (info de la page d'accueil). Alors y-a-t-il vraiment une incidence ? Idem pour les descentes faites le plus rapidement possible sans dysfonctionnement pour autant. J'ai repositionné ma rallonge USB qui faisait une boucle vers le bloc. Parfois les courants n'aiment pas (?), et également fixé au plus prêt le donge ANT+ avec un petit collier traversant la grille supérieur du bloc. J'ai aussi découvert une fenêtre jamais renseignée sur la page du panneau de configuration sur la ligne du simulateur. Je ne me souviens plus de la formule exacte mais il s'agissait d'accepter une fonctionnalité pour l'ANT+. J'ai validé. Est cela qui est à l'origine du bon fonctionnement ? Du coup la connexion est entre 80 et 100 % pour le simulateur, 100% pour le capteur cadence/vitesse Bkool et 95% pour le capteur de fréquence cardiaque Garmin. A suivre ce soir pour de nouveaux parcours en espérant avoir la même très bonne qualité d'hier.

Merci à tous.

rebreyend
Minime
Minime

Messages : 8
Date d'inscription : 09/01/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème déroulement vidéo

Message par patelalune le Ven 13 Jan - 18:40

Bonsoir à tous
je ne comprends pas les explications de pourcentage de connexion précisées ci-dessus:
en effet lorsque je me connecte sur la page de configuration j'obtiens mes icones bkool trainer avec la puissance en watts et mon capteur fc en bpm et rien d'autre .
D'autre part,concernant la rallonge usb quel modèle faut-il utiliser ?
Merci et bonne soirée à tous ,j'ai effectué ce jour 2 sessions ,2 pertes de connexions difficile de terminer une session lorsque ht est positionné sur un pourcentage élevé et qu'il reste beaucoup de kilomètres

patelalune
4ème Catégorie
4ème Catégorie

Messages : 25
Date d'inscription : 29/10/2016
Age : 71
Localisation : le blanc mesnil

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème déroulement vidéo

Message par rebreyend le Ven 13 Jan - 21:42

Bonsoir Patelalune,
En fait, à chaque démarrage de session, j'ai pris l'habitude d'aller au chapitre configuration, dans la fenêtre concernant la connexion des périphériques. Effectivement, comme l'a précisé Philou, en face de chaque appareil (traîner, capteurs...) l'application indique le pourcentage concernant la connexion. J'ai indiqué dans mes précédents messages les dernières valeurs trouvées. Ce soir avec 90% sur le traîner, je n'ai pas réussi à démarrer une séance de La Vuelta Bkool mais j'ai parcouru sans aucun décrochage un parcours aux États Unis (?). Hier soir tout était OK même en descente très rapide. Je pense en conclusion qu'il faut tout faire pour favoriser le bon fonctionnement et puis s'accommoder des petits dysfonctionnements en passant en 3D ou bien en essayant avec une autre séance. Certainement que Bkool règlera le problème un jour. Par contre, je te recommande vivement la rallonge qui va te permettre de placer l'antenne ANT+ sur le bloc du simulateur. J'avais lu cette recommandation sur le forum et c'est vrai que ça change tout. Il s'agit simplement d'un câble mâle/femelle en USB de 3m en ce qui me concerne. (Du pc au vélo 1m env, le câble suit le cadre 1,5m env et 0,5m pour descendre sur le bloc). J'enverrai des photos dans le chapitre "installation" dès que possible.
Bon vélo, merci à tous.
et

rebreyend
Minime
Minime

Messages : 8
Date d'inscription : 09/01/2017

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème déroulement vidéo

Message par patelalune le Sam 14 Jan - 11:30

Bonjour
Merci pour ta réponse rebreyend toutefois je confirme ne pas obtenir les valeurs des connexions de mes péripheriques ht et cardio uniquement fréquence cardiaque en pulsations minute et puissance en watts s'est tout,je précise utiliser  une tablette dont les paramètres  sont sur les minimums requis  1 gigat de mémoire vive et processeur dual core ,à l'ouverture de la connexion Bkool un message me précise que mon appareil n'est pas assez puissant pour obtenir les fonctions maximales.
Par contre,il n'est pas conseiller de terminer une session sans vérifier à quelle puissance la fenètre de session s'est  bloquée moi avec un blocage à 938 watts j'ai continué quelques temps résultat je me suis retrouvé à 237 watts heureusement que j'ai suspendus mon activité  avant la fin des 30 minutes car je risquais de me retrouver classer peut etre ELITE
A+

patelalune
4ème Catégorie
4ème Catégorie

Messages : 25
Date d'inscription : 29/10/2016
Age : 71
Localisation : le blanc mesnil

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème déroulement vidéo

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum